An unauthenticated sensitive information disclosure vulnerability reported by Wordfence has been assigned CVE-2026-93389. Please upgrade to v7.9.2 or later.
A stored cross-site scripting vulnerability reported by Wordfence has been assigned CVE-2026-109215. Please upgrade to v7.9.2 or later.
A sensitive data exposure vulnerability reported by Patchstack has been assigned CVE-2026-114190. Please upgrade to v7.9.1 or later.
We have information about LiteSpeed Cache for WordPress vulnerabilites: CVE-2026-113499, CVE-2026-113500, and CVE-2026-113501
We’ve introduced ACME support in OpenLiteSpeed v1.9.0. Automatically generate certificates without the hassle of complex specifications or uploads.
A cross-site scripting vulnerability reported by WordFence has been assigned CVE-2026-76579. Please upgrade to v7.9.1 or later.
A server-side request forgery vulnerability reported by Patchstack has been announced. Please upgrade to v7.9.1 or later.
A cross-site scripting vulnerability reported by WordFence has been assigned CVE-2026-18978. Please upgrade to v7.9 or later.
A cross-site scripting vulnerability reported by WordFence has been assigned CVE-2026-3129. Please upgrade to v7.8 or later.




